TimeTechTalk.com Home

TimeTechTalk.com > Time Tech Talk > OT > Problems viewing 3T forum in Firefox

Welcome to 3T! Please take the time to register and join in on the friendly,knowledgeable watch talk.Please note that not all registrations will receive an immediate activation e-mail.Those who do not receive an immediate notification will be activated manually within 48hrs. by an admin. without an e-mail activation url sent to you,you may then sign in using your username and password,if you feel there is a problem please e-mail us at timetechtalk@hotmail.com and include your name and username and we activate your account.Thank You!

 Moderated by: 3T
New Topic Reply Printer Friendly
Problems viewing 3T forum in Firefox  Rate Topic 
AuthorPost
 Posted: Sat Feb 9th, 2013 06:15 pm
  PM Quote Reply
1st Post
mcwright
Admin


Joined: Wed Sep 28th, 2005
Location: SCOTTSDALE, AZ
Posts: 4761
Status: 
Offline
We have an issue with Firefox not displaying the site correctly today. It seems to display fine in Chrome and Mac Safari browsers. Firefox reports additional plug-ins required, but there should be no need for a plug-in. No clue yet as to why this is happening.

Back To Top PM Quote Reply  

 Posted: Sun Feb 10th, 2013 04:44 am
  PM Quote Reply
2nd Post
mcwright
Admin


Joined: Wed Sep 28th, 2005
Location: SCOTTSDALE, AZ
Posts: 4761
Status: 
Offline
The issue with Firefox has been repaired. Re-fresh your screen or browser window if you still don't see the images on the left and right of the forum.

Back To Top PM Quote Reply

Current time is 08:49 pm  
TimeTechTalk.com > Time Tech Talk > OT > Problems viewing 3T forum in Firefox Top



Lead Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2012 Data 1 Systems
Page processed in 0.1896 seconds (33% database + 67% PHP). 29 queries executed.